關於網路那些事...

網路行銷,SEO,網路趨勢,教學文章,網頁設計,生活時事

解決 xxx Packages excluded due to repository priority protections

| Comments

解決 xxx Packages excluded due to repository priority protections

在 EC2 進行 PHP 升級過程中,發生 xxx Packages excluded due to repository priority protections

此狀況發生原因是,啟用了 priorities ,讓 plugin 安裝會選擇高優先權的 packages

解決方式,可直接開啟 priorities.conf 將設定關閉即可

vim /etc/yum/pluginconf.d/priorities.conf

設定 enabled = 0


聲明,近期發現有平台大量盜用文章內容,若您發現內文非來自關於網路那些事 [https://adon988.logdown.com](https://adon988.logdown.com) ,希望您與我聯繫 [https://www.facebook.com/ThinkingWebsite](https://www.facebook.com/ThinkingWebsite)
(本文章源自"關於網路那些事)

最後,如果你喜歡這篇文章,請幫忙點個讚



最新文章推薦

討論

comments powered by Disqus